<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="It&#039;s Official: Prince Is Coming To Streaming This Sunday" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="After months of well-sourced rumors, the streaming service Napster (formerly known as Rhapsody) and another source have confirmed to NPR that Prince&amp;#039;s" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://kttz.org/post/its-official-prince-coming-streaming-sunday" />
<meta property="og:description" content="After months of well-sourced rumors, the streaming service Napster (formerly known as Rhapsody) and another source have confirmed to NPR that Prince&amp;#039;s" />
<meta property="twitter:creator" content="@KTTZ" />
<meta content="It&amp;#039;s Official: Prince Is Coming To Streaming This Sunday" about="/post/its-official-prince-coming-streaming-sunday" property="dc:title" />
<meta property="twitter:site" content="@KTTZ" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-02-09" />
<meta name="story_id" content="514373699" />
<link rel="shortlink" href="/node/61030" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/its-official-prince-coming-streaming-sunday" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Music" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Andrew Flanagan" />
<meta name="nid" content="61030" />
<meta name="wordCount" content="361" />
    <title>It&#039;s Official: Prince Is Coming To Streaming This Sunday | KTTZ</title>
    <link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kohm/files/201507/background_fid.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#CC0001;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kttz.org/sites/kttz.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://kttz.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script type="text/javascript" src="http://kttz.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://kttz.org/misc/drupal.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/contrib/google_cse/google_cse.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?ol4ght"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_ads/js/main.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/npr_river/assets/npr-river.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?ol4ght"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalg.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.timepicker.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/datetimepicker/bootstrap-datepicker.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.datepair.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/validation/jquery.mask.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/validation/jquery.validate.min.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/lib/typeahead/typeahead.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.helpers.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.filters.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.event.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.location.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.organization.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.recurrence.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.category.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.image.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.sponsor.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/community_calendar/assets/community-calendar.validation.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.overrides.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/contrib/disqus/disqus.js?ol4ght"></script>
<script type="text/javascript" src="http://kttz.org/sites/all/modules/custom/audity/audity/dsplayer.min.js?ol4ght"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-61030 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KTTZ Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kohm/files/201507/logo_fid.png" alt="KTTZ logo" title="KTTZ Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://kttz.org/support-texas-tech-public-broadcasting#stream/3" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://kttz.org/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/channel-5">Channel 5</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kttz.org/pbs-tv-schedule">TV Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/kttz-kids-club">KTTZ Kids Club</a>
</li>
<li class="left">
<a href="/programs/stories-cancer">Stories of Cancer</a>
</li>
<li class="left">
<a href="/programs/inside-texas-tech-chancellor-kent-hance">Inside Texas Tech</a>
</li>
<li class="left">
<a href="/programs/24-frames">24 Frames</a>
</li>
<li class="left">
<a href="/programs/east-lubbock-promise-neighborhood">East Lubbock Promise Neighborhood</a>
</li>
<li class="left">
<a href="/programs/between-earth-and-sky-stories-last-frontier">Between Earth and Sky</a>
</li>
<li class="left">
<a href="/programs/American-Graduate">American Graduate</a>
</li>
<li class="left">
<a href="/texas-graduate-initiative">Texas Graduate Initiative</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">KTTZ 89.1 FM</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kohm">KTTZ FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/kohm-hd2">KTTZ-HD2 Schedule</a>
</li>
<li class="left">
<a href="/schedule/kttz-hd3">KTTZ-HD3 BBC Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="http://kttz.org/programs/faith-matters-kttz-fm">Faith Matters</a>
</li>
<li class="left">
<a href="http://kttz.org/programs/front-row#stream/0">The Front Row</a>
</li>
<li class="left">
<a href="/programs/inside-texas-tech-chancellor-kent-hance">Inside Texas Tech</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/people/capacity/hosts">Hosts</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/clint-barrick">Clint Barrick</a>
</li>
<li class="left">
<a href="/people/alexa-vogelzang">Alexa Vogelzang</a>
</li>
<li class="left">
<a href="/people/paul-hunton">Paul Hunton </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/knch">KNCH San Angelo</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/knch">KNCH Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/programs">Programs </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kttz.org/support-texas-tech-public-broadcasting">Donate Now</a>
</li>
<li class="left">
<a href="/membership">How to Give</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/kttz/info/car-donation-lubbock-tx.html">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/donor-faq">Donor FAQ</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://kttz.org/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/channel-5">Channel 5</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kttz.org/pbs-tv-schedule">TV Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/kttz-kids-club">KTTZ Kids Club</a>
</li>
<li class="left">
<a href="/programs/stories-cancer">Stories of Cancer</a>
</li>
<li class="left">
<a href="/programs/inside-texas-tech-chancellor-kent-hance">Inside Texas Tech</a>
</li>
<li class="left">
<a href="/programs/24-frames">24 Frames</a>
</li>
<li class="left">
<a href="/programs/east-lubbock-promise-neighborhood">East Lubbock Promise Neighborhood</a>
</li>
<li class="left">
<a href="/programs/between-earth-and-sky-stories-last-frontier">Between Earth and Sky</a>
</li>
<li class="left">
<a href="/programs/American-Graduate">American Graduate</a>
</li>
<li class="left">
<a href="/texas-graduate-initiative">Texas Graduate Initiative</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">KTTZ 89.1 FM</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/kohm">KTTZ FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/kohm-hd2">KTTZ-HD2 Schedule</a>
</li>
<li class="left">
<a href="/schedule/kttz-hd3">KTTZ-HD3 BBC Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="http://kttz.org/programs/faith-matters-kttz-fm">Faith Matters</a>
</li>
<li class="left">
<a href="http://kttz.org/programs/front-row#stream/0">The Front Row</a>
</li>
<li class="left">
<a href="/programs/inside-texas-tech-chancellor-kent-hance">Inside Texas Tech</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/people/capacity/hosts">Hosts</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/clint-barrick">Clint Barrick</a>
</li>
<li class="left">
<a href="/people/alexa-vogelzang">Alexa Vogelzang</a>
</li>
<li class="left">
<a href="/people/paul-hunton">Paul Hunton </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/knch">KNCH San Angelo</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/knch">KNCH Schedule</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/programs">Programs </a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kttz.org/support-texas-tech-public-broadcasting">Donate Now</a>
</li>
<li class="left">
<a href="/membership">How to Give</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/kttz/info/car-donation-lubbock-tx.html">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/donor-faq">Donor FAQ</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-61030" class="node node-post full row" about="/post/its-official-prince-coming-streaming-sunday" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      It&#039;s Official: Prince Is Coming To Streaming This Sunday    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-09T16:44:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-flanagan" rel="author">Andrew Flanagan</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou&amp;text=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou&amp;t=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class='api-pub-date'>Originally published on February 9, 2017 6:07 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After months of well-sourced rumors, the streaming service Napster (formerly known as Rhapsody) and another source have confirmed to NPR that Prince's records under Warner Bros. — which include the epochal classics <em>1999</em>, <em>Purple Rain</em>, <em>Dirty Mind</em>, and <em>Sign o' the Times</em> — will be available to stream this Sunday, the day of the 59th Grammy Awards. </p><p>As the company wrote: "The rumors are true ... music fans rejoice!" </p><p>That Napster broke the news is a very strong indication that other streaming services, like Apple Music and Spotify, will also have the catalog. (Spotify and Apple declined to comment.) </p><p>Many have noted Prince's aversion to streaming (apart from signing <a href="https://www.nytimes.com/2016/06/08/arts/music/prince-albums-tidal-birthday.html" target="_blank">a strict deal</a> with Tidal, he <a href="https://www.nytimes.com/2015/07/03/business/media/prince-removes-music-from-most-subscription-streaming-services.html" target="_blank">removed his music from</a> most other streaming services) without considering his forward-thinking approach to both business and technology. For that, you could do much worse than the <a href="http://www.billboard.com/articles/news/6070311/prince-a-guide-to-his-complex-web-of-label-internet-and-distribution-deals" target="_blank">comprehensive accounting</a> of the Purple One's technological and business history that <em>Billboard</em>'s Jem Aswad laid out last year or Hasit Shah's <a href="http://www.npr.org/sections/therecord/2016/03/08/469627962/poor-lonely-computer-princes-misunderstood-relationship-with-the-internet" target="_blank">essay on this site</a> about the ways in which his attitude toward technology was misunderstood. </p><p>Even without his most famous recordings held off Apple Music and Spotify, Price was the <a href="http://www.npr.org/sections/therecord/2017/02/08/514119274/drake-david-bowie-top-list-of-highest-selling-artists" target="_blank">ninth-most</a> successful recording artist of 2016 — so now we wait and see what, if any, digital records he'll break. Again. </p><p><em><strong>Update, 5:25 p.m. ET, Feb. 9, 2017: </strong>Spotify and Apple declined to comment and the story was confirmed by another source. This article has been updated to reflect this.</em><br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=It%27s+Official%3A+Prince+Is+Coming+To+Streaming+This+Sunday&amp;utme=8(APIKey)9(MDEwNzczMDA2MDEzNTg3ODA1MTAzZjYxNg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou&amp;text=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou&amp;t=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=It%27s%20Official%3A%20Prince%20Is%20Coming%20To%20Streaming%20This%20Sunday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvfobou" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kttz.disqus.com/?url=http%3A%2F%2Fkttz.org%2Fpost%2Fits-official-prince-coming-streaming-sunday">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KTTZ</span></li>
<li><a href="http://kttz.org/contact-kttz-tv-kttz-fm-knch-fm" target="_self">Contact Us</a></li>
<li><a href="http://kttz.org/eeo-report" target="_self">EEO Report</a></li>
<li><a href="http://kttz.org/closed-captioning" target="_self">Closed Captioning </a></li>
<li><a href="http://kttz.org/privacy" target="_self">Privacy</a></li>
<li><a href="http://kttz.org/2014-kttz-local-content-report" target="_self">Local Content Report </a></li>
<li><a href="http://kttz.org/kttz-tv-audit-report" target="_self">KTTZ Audit Report </a></li>
<li><a href="http://kttz.org/diversity-statement" target="_self">Diversity Statement</a></li>
<li><a href="http://kttz.org/people/capacity/staff" target="_self">Staff Directory</a></li>
<li class="last"><a href="http://kttz.org/node/60478" target="_self">KTTZ Governance</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
